summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-01-05 19:10:31 +0100
committerSlávek Banko <[email protected]>2019-01-05 19:58:04 +0100
commitea962b24d10a6d97df393199016909d9ef9c27c6 (patch)
tree1137677a65a4f8902386af7ec21f38db47eff524 /CMakeLists.txt
parent46da5e9f4cfb7c8d5e024d32566c6d5fa2a23702 (diff)
downloadkcmldap-ea962b24d10a6d97df393199016909d9ef9c27c6.tar.gz
kcmldap-ea962b24d10a6d97df393199016909d9ef9c27c6.zip
Fix invalid data type for the "hidden" property.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 43342288ee767b80f97f12b7eb711a43c9226b50)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83a8a17..d8450c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )