summaryrefslogtreecommitdiffstats
path: root/cert-updater/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-03-21 00:02:51 -0500
committerTimothy Pearson <[email protected]>2013-03-21 00:02:51 -0500
commitf6459b79852caa355c535d96b9a6709a8b85814f (patch)
tree4148204985e8833771cd463321546a636aa8bc68 /cert-updater/Makefile.am
parent1f14ed9dfeeeefdaafa03ea9a0517ab4900e91bb (diff)
downloadkcmldap-f6459b79852caa355c535d96b9a6709a8b85814f.tar.gz
kcmldap-f6459b79852caa355c535d96b9a6709a8b85814f.zip
Add new certificate updater daemon
Move core code to libtdeldap
Diffstat (limited to 'cert-updater/Makefile.am')
-rw-r--r--cert-updater/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/cert-updater/Makefile.am b/cert-updater/Makefile.am
new file mode 100644
index 0000000..c113f3d
--- /dev/null
+++ b/cert-updater/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES= $(all_includes) $(KDE_INCLUDES)/tde
+
+bin_PROGRAMS = tdeldapcertupdater
+
+tdeldapcertupdater_SOURCES = main.cpp
+
+tdeldapcertupdater_METASOURCES = AUTO
+tdeldapcertupdater_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -ltdeldap
+
+KDE_OPTIONS = nofinal