summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2019-04-03 18:19:30 +0200
committergregory guy <[email protected]>2019-04-05 17:11:45 +0200
commit307a1a53261669dc8d1d2ee031a8927f64ddb27a (patch)
treec7b4aa825a12858f3c4fffc0bc7fda19a9102ca3 /po/CMakeLists.txt
parentf0e9b7cf4f429387055108e3c94b9bfc39c5fba0 (diff)
downloadkcmldapcontroller-307a1a53261669dc8d1d2ee031a8927f64ddb27a.tar.gz
kcmldapcontroller-307a1a53261669dc8d1d2ee031a8927f64ddb27a.zip
conversion to the cmake building system
Signed-off-by: gregory guy <[email protected]>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..ad36a01
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )