summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:42 +0100
committerSlávek Banko <[email protected]>2023-11-09 02:22:05 +0100
commitd6b06a9d7d9a0bf7fac1b97c8936a56bf5179d62 (patch)
tree9634081382fca0536e1bea37798008cbb7598a56 /CMakeLists.txt
parent47887118cbc24b8da767f1b701bdfa59820f4eaa (diff)
downloadkcmldapmanager-d6b06a9d7d9a0bf7fac1b97c8936a56bf5179d62.tar.gz
kcmldapmanager-d6b06a9d7d9a0bf7fac1b97c8936a56bf5179d62.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 9f35b28c35b8642346a361b8e76678863613e58a)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d980d7..10d9b44 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup