summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-03-23 01:08:28 -0500
committerTimothy Pearson <[email protected]>2013-03-23 01:08:28 -0500
commitd969e63d2c0d827a33f68c4f5c0ec1634c390fd0 (patch)
tree5ae59c16042a6bb822f653244305cfe52a1a2baa /src/Makefile.am
parent9e37d8b745632d3da494c68f66f31d8e304c6e41 (diff)
downloadkcmldapmanager-d969e63d2c0d827a33f68c4f5c0ec1634c390fd0.tar.gz
kcmldapmanager-d969e63d2c0d827a33f68c4f5c0ec1634c390fd0.zip
Add machine add dialog
Add user list command to cmdline utility Fix user add command in cmdline utility
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6f0e15e..3dd58bb 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = kcm_ldapmanager.la
-kcm_ldapmanager_la_SOURCES = ldapmgr.cpp ldapconfigbase.ui userconfigbase.ui groupconfigbase.ui serviceconfigbase.ui userconfigdlg.cpp groupconfigdlg.cpp serviceconfigdlg.cpp
+kcm_ldapmanager_la_SOURCES = ldapmgr.cpp ldapconfigbase.ui userconfigbase.ui groupconfigbase.ui machineconfigbase.ui serviceconfigbase.ui userconfigdlg.cpp groupconfigdlg.cpp machineconfigdlg.cpp serviceconfigdlg.cpp
kcm_ldapmanager_la_LIBADD = -ltdeio $(LIB_TDEUI) -lldap -ltdeldap
kcm_ldapmanager_la_LDFLAGS = -avoid-version -module -no-undefined \
$(all_libraries)