summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:57 +0100
committerSlávek Banko <[email protected]>2023-11-11 01:31:49 +0100
commit98945800884e492eb3862c75548ae1711e2d706d (patch)
treed99cb5cd5f1e39dcb7075befa80bc5ae4040c381 /CMakeLists.txt
parentb49178b0e3a3bcc2426548e40004d4d07c2cd57a (diff)
downloadkcpuload-98945800884e492eb3862c75548ae1711e2d706d.tar.gz
kcpuload-98945800884e492eb3862c75548ae1711e2d706d.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 916bac1..a5e97c7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup