summaryrefslogtreecommitdiffstats
path: root/doc/html/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-07-04 17:55:47 +0200
committerSlávek Banko <[email protected]>2020-07-04 17:57:32 +0200
commitc7dbee3704fd3e083b61ba7374de5403f59340d3 (patch)
tree48f9205f46cca4c5b4884baf4ee1b3d094b9fbfc /doc/html/CMakeLists.txt
parent56ebd7d46132591ee9aa298b8fc4631b47dfb8ce (diff)
downloadkdiff3-c7dbee3704fd3e083b61ba7374de5403f59340d3.tar.gz
kdiff3-c7dbee3704fd3e083b61ba7374de5403f59340d3.zip
Add installation of png files for html documentation.
Clean up unused CMakeLists.txt, which have been replaced by common cmake rules for documentation. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 215dbe5916e4024ce50040ae715570f9781a035a)
Diffstat (limited to 'doc/html/CMakeLists.txt')
-rw-r--r--doc/html/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/doc/html/CMakeLists.txt b/doc/html/CMakeLists.txt
index 21b72be..81a1f35 100644
--- a/doc/html/CMakeLists.txt
+++ b/doc/html/CMakeLists.txt
@@ -1,6 +1,12 @@
file( GLOB _htmls RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.html )
+file(
+ GLOB _pngs
+ RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}/../en/*.png
+)
+
install(
- FILES ${_htmls}
+ FILES ${_htmls} ${_pngs}
DESTINATION ${SHARE_INSTALL_PREFIX}/doc/${PROJECT_NAME}/html
)