summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2018-11-04 12:37:46 +0100
committerSlávek Banko <[email protected]>2018-11-04 12:50:28 +0100
commitf26c3dbf1041ff04c5cfc8b0d683dae1f4464e3f (patch)
tree890a8b33f6dfe45de15c1bb5d3771416ba4ce444 /CMakeLists.txt
parentd12e7a50fb7494419acd8a500cbc53db522a4529 (diff)
downloadkdirstat-f26c3dbf1041ff04c5cfc8b0d683dae1f4464e3f.tar.gz
kdirstat-f26c3dbf1041ff04c5cfc8b0d683dae1f4464e3f.zip
Removed obsolete TQCollection and replaced with TQPtrCollection.
The definition of -UTQT_NO_COMPAT is no longer needed. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 76fb9f08873a6808bd4d07d327549b7441b7758d)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 58a2236..e1a9e36 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UQT_NO_COMPAT -UQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H -UQT_NO_ASCII_CAST )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )