summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:42 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:42 +0100
commit20b95ae4b5c6bab9e88c333a28bade38bc07b1d6 (patch)
treef571126e6c207c7280fdb4c068af41e30c2af0c9 /CMakeLists.txt
parent003f0d8657afce5df445625f200dcc62c60201cc (diff)
downloadkerberostray-20b95ae4b5c6bab9e88c333a28bade38bc07b1d6.tar.gz
kerberostray-20b95ae4b5c6bab9e88c333a28bade38bc07b1d6.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f06686..2b4b89d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup