summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2021-05-09 15:34:51 +0200
committerSlávek Banko <[email protected]>2021-05-09 15:34:51 +0200
commit416977e868f8f31dd9ea8f5c79c27d6d0acb0323 (patch)
tree56226559d629df4104c4dbb3b02ea1bc872428dc /src/CMakeLists.txt
parent96d91316928117fdd5c96eeff33ae79a61333258 (diff)
downloadkerberostray-416977e868f8f31dd9ea8f5c79c27d6d0acb0323.tar.gz
kerberostray-416977e868f8f31dd9ea8f5c79c27d6d0acb0323.zip
Updated to use new standalone tdehw library.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 220fe55..0935337 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -27,9 +27,10 @@ tde_add_executable( ${PROJECT_NAME} AUTOMOC
tdecore-shared
tdeui-shared
tdeio-shared
+ ${TDEHW_LIBRARIES}
${LIBTDELDAP_LIBRARIES}
${KRB5_LIBRARIES}
-
+
DESTINATION ${BIN_INSTALL_DIR}
)