summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:54 +0100
committerSlávek Banko <[email protected]>2023-11-11 11:44:17 +0100
commit68e5b179a4553930b0e928ed7d973dcd58776166 (patch)
treefb9de09d9211efa3373c6f1a07a9215d857dd7b9 /CMakeLists.txt
parent3fbe46d0dba16bbfa24544a0468c3fafe2ec4902 (diff)
downloadkgtk-qt3-68e5b179a4553930b0e928ed7d973dcd58776166.tar.gz
kgtk-qt3-68e5b179a4553930b0e928ed7d973dcd58776166.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 00c30437bd5104f38695203c6578391263b9e32d)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 45284c9..17f4ddd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################