summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2020-08-27 16:26:49 +0200
committergregory guy <[email protected]>2020-08-27 16:26:49 +0200
commitc4ba990dcc1531424959545520236b033847905b (patch)
tree72a5aebb90ac7b5b4fe8c36b01de6a39b811b2d2 /src/CMakeLists.txt
parent68b2f0b3399d8fa48b48e490b01279cd9b580c69 (diff)
downloadkima-c4ba990dcc1531424959545520236b033847905b.tar.gz
kima-c4ba990dcc1531424959545520236b033847905b.zip
Drop automake build support.
Add basic cmake build instructions. Delete empty file NEWS. Rework of the README file (splitted with the FAQ). Add FAQ file. Rework of the desktop file. Few cosmetics here and there. Signed-off-by: gregory guy <[email protected]>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fbecc95..beffc1b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,5 +1,5 @@
add_subdirectory( cpufreqd )
-add_subdirectory( sources )
+add_subdirectory( sources )
include_directories(
${CMAKE_BINARY_DIR}
@@ -36,7 +36,7 @@ tde_add_kpart( libkima AUTOMOC
##### other data
-install(
- FILES ${PROJECT_NAME}.desktop
+tde_create_translated_desktop(
+ ${PROJECT_NAME}.desktop
DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
)