summaryrefslogtreecommitdiffstats
path: root/src/sources/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-03-31 02:45:14 -0500
committerTimothy Pearson <[email protected]>2013-03-31 02:45:14 -0500
commitbc8c073fb46ceeea6ab93a66f231563581871af3 (patch)
treea1df480082798094fd3fc7a4e31fca9a027e8cbf /src/sources/Makefile.am
parentc2c9050abab88daaf3cfd32a9125e72e0bfaefaf (diff)
downloadkima-bc8c073fb46ceeea6ab93a66f231563581871af3.tar.gz
kima-bc8c073fb46ceeea6ab93a66f231563581871af3.zip
Use TDE hardware library instead of HAL
Remove spurious build files
Diffstat (limited to 'src/sources/Makefile.am')
-rw-r--r--src/sources/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/sources/Makefile.am b/src/sources/Makefile.am
index 2e8a3c0..ed4262e 100644
--- a/src/sources/Makefile.am
+++ b/src/sources/Makefile.am
@@ -16,5 +16,5 @@ noinst_HEADERS = acpithermalsrc.h batterysrc.h cpuinfofreqsrc.h hddtempsrc.h \
omnibookthermalsrc.h source.h sysfreqsrc.h \
threadedtrigger.h triggeredsource.h updateevent.h uptimesrc.h
-AM_CXXFLAGS = @libhal_CFLAGS@ @nvcontrol_CFLAGS@
-LIBS += @libhal_LIBS@ @nvcontrol_LIBS@
+AM_CXXFLAGS = @nvcontrol_CFLAGS@
+LIBS += @nvcontrol_LIBS@