summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:44 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:44 +0100
commitf1f38996c640c49958bc99db2c54e5dbe910a0bb (patch)
tree3a01df2877db80e64caffec1c17e2138bf67b0b6 /CMakeLists.txt
parent4ee90855df32a13209bd394b86d81446aa2e31ad (diff)
downloadkmplayer-f1f38996c640c49958bc99db2c54e5dbe910a0bb.tar.gz
kmplayer-f1f38996c640c49958bc99db2c54e5dbe910a0bb.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7102a19..c248c49 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup