summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-06-15 11:07:08 +0900
committerMichele Calgaro <[email protected]>2020-06-15 12:02:20 +0900
commit5cbc7366297bcfa14c98fb8bb23f887cf923d821 (patch)
treec2747cc50ade09145b1ae5b5c57066b2cb3efd1d /src/CMakeLists.txt
parent8d8fb919bed4777ea9d21b63411d3630bf3de5a7 (diff)
downloadkmplayer-5cbc7366297bcfa14c98fb8bb23f887cf923d821.tar.gz
kmplayer-5cbc7366297bcfa14c98fb8bb23f887cf923d821.zip
Fixed FTBFS due to missing linked libraries.
Signed-off-by: Michele Calgaro <[email protected]> (cherry picked from commit 56421bd79cd713d05b296b23e605f66ac5aa56a9)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1da6cdc..ceae060 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,3 +1,5 @@
+include( ConfigureChecks.cmake )
+
include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_BINARY_DIR}
@@ -117,6 +119,7 @@ tde_add_executable( kxineplayer AUTOMOC
tdeio-shared
kmplayerbackend-static
${XINE_LIBRARIES}
+ ${XEXT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)