summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:50 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:50 +0100
commit5152e64b1ff6487ef50de514f1ad7231ca503244 (patch)
tree381833070fd7bee4093245fa1292a26d99b8d925 /CMakeLists.txt
parentc926ed5289914e3e19aaa73eab179d110fb6d00e (diff)
downloadknemo-5152e64b1ff6487ef50de514f1ad7231ca503244.tar.gz
knemo-5152e64b1ff6487ef50de514f1ad7231ca503244.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84d4253..29183c5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup