summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2020-01-23 03:21:20 +0100
committerSlávek Banko <[email protected]>2020-10-02 14:06:34 +0200
commit09b10563e58c9a8ca254803129671af450fb721f (patch)
tree100fce54aa3824b6c17bedddc62d46ea69aa62ac /CMakeLists.txt
parent5fef693691e2f7a7345c0bd6c5b5e7ec69aca458 (diff)
downloadknetload-09b10563e58c9a8ca254803129671af450fb721f.tar.gz
knetload-09b10563e58c9a8ca254803129671af450fb721f.zip
CMake: Some cosmetics.
Signed-off-by: gregory guy <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee3dd7b..f6fd39e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,15 +40,15 @@ tde_setup_paths( )
##### optional stuff
-option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
+option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden" ${WITH_ALL_OPTIONS} )
##### user requested modules
-option( BUILD_ALL "Build all" ON )
-option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
-option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
+option( BUILD_ALL "Build all" ON )
+option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
+option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
##### configure checks