summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/tools/tool_crop/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-02-02 13:31:35 -0600
committerTimothy Pearson <[email protected]>2013-02-02 13:31:35 -0600
commitd39184b18ee1b3e5c96c8fb03e292c4317dd664a (patch)
treeee8998aee1f24c529e8ee4b467acff285c361e02 /chalk/plugins/tools/tool_crop/Makefile.am
parentece35c015c54312eb13f583cc247cdd9a4051b4d (diff)
downloadkoffice-d39184b18ee1b3e5c96c8fb03e292c4317dd664a.tar.gz
koffice-d39184b18ee1b3e5c96c8fb03e292c4317dd664a.zip
Fix unintended renaming
Diffstat (limited to 'chalk/plugins/tools/tool_crop/Makefile.am')
-rw-r--r--chalk/plugins/tools/tool_crop/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/chalk/plugins/tools/tool_crop/Makefile.am b/chalk/plugins/tools/tool_crop/Makefile.am
index fb7bcca7..9f46072e 100644
--- a/chalk/plugins/tools/tool_crop/Makefile.am
+++ b/chalk/plugins/tools/tool_crop/Makefile.am
@@ -1,4 +1,4 @@
-kde_services_DATA = chaltdetoolcrop.desktop
+kde_services_DATA = chalktoolcrop.desktop
# all_includes must remain last!
INCLUDES = -I$(srcdir)/../../../sdk \
@@ -9,25 +9,25 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(KOFFICE_INCLUDES) \
$(all_includes)
-chaltdetoolcrop_la_SOURCES = \
+chalktoolcrop_la_SOURCES = \
wdg_tool_crop.ui \
tool_crop.cc \
kis_tool_crop.cc
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = chaltdetoolcrop.la
+kde_module_LTLIBRARIES = chalktoolcrop.la
noinst_HEADERS = \
tool_crop.h \
kis_tool_crop.h
-chaltdetoolcrop_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
-chaltdetoolcrop_la_LIBADD = ../../../libchalkcommon.la \
+chalktoolcrop_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
+chalktoolcrop_la_LIBADD = ../../../libchalkcommon.la \
../../../../chalk/chalkcolor/libchalkcolor.la \
../../../../chalk/core/libchalkimage.la \
../../../../chalk/ui/libchalkui.la
-chaltdetoolcrop_la_METASOURCES = AUTO
+chalktoolcrop_la_METASOURCES = AUTO
KDE_OPTIONS = nofinal