summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/tools/tool_curves/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-02-02 13:31:35 -0600
committerTimothy Pearson <[email protected]>2013-02-02 13:31:35 -0600
commitd39184b18ee1b3e5c96c8fb03e292c4317dd664a (patch)
treeee8998aee1f24c529e8ee4b467acff285c361e02 /chalk/plugins/tools/tool_curves/Makefile.am
parentece35c015c54312eb13f583cc247cdd9a4051b4d (diff)
downloadkoffice-d39184b18ee1b3e5c96c8fb03e292c4317dd664a.tar.gz
koffice-d39184b18ee1b3e5c96c8fb03e292c4317dd664a.zip
Fix unintended renaming
Diffstat (limited to 'chalk/plugins/tools/tool_curves/Makefile.am')
-rw-r--r--chalk/plugins/tools/tool_curves/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/chalk/plugins/tools/tool_curves/Makefile.am b/chalk/plugins/tools/tool_curves/Makefile.am
index 704a975d..d2ddbf07 100644
--- a/chalk/plugins/tools/tool_curves/Makefile.am
+++ b/chalk/plugins/tools/tool_curves/Makefile.am
@@ -1,4 +1,4 @@
-kde_services_DATA = chaltdetoolcurves.desktop
+kde_services_DATA = chalktoolcurves.desktop
# all_includes must remain last!
INCLUDES = -I$(srcdir)/../../../sdk \
@@ -9,7 +9,7 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(KOFFICE_INCLUDES) \
$(all_includes)
-chaltdetoolcurves_la_SOURCES = \
+chalktoolcurves_la_SOURCES = \
kis_curve_framework.cc \
kis_tool_curve.cc \
tool_curves.cc \
@@ -21,7 +21,7 @@ chaltdetoolcurves_la_SOURCES = \
kis_tool_moutline.cc
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = chaltdetoolcurves.la
+kde_module_LTLIBRARIES = chalktoolcurves.la
noinst_HEADERS = \
kis_curve_framework.h \
@@ -33,13 +33,13 @@ noinst_HEADERS = \
kis_tool_bezier_select.h \
kis_tool_moutline.h
-chaltdetoolcurves_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
-chaltdetoolcurves_la_LIBADD = ../../../libchalkcommon.la \
+chalktoolcurves_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
+chalktoolcurves_la_LIBADD = ../../../libchalkcommon.la \
../../../../chalk/chalkcolor/libchalkcolor.la \
../../../../chalk/core/libchalkimage.la \
../../../../chalk/ui/libchalkui.la
-chaltdetoolcurves_la_METASOURCES = AUTO
+chalktoolcurves_la_METASOURCES = AUTO
KDE_OPTIONS = nofinal