summaryrefslogtreecommitdiffstats
path: root/karbon/dockers/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /karbon/dockers/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'karbon/dockers/Makefile.am')
-rw-r--r--karbon/dockers/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/karbon/dockers/Makefile.am b/karbon/dockers/Makefile.am
new file mode 100644
index 00000000..9df79e8b
--- /dev/null
+++ b/karbon/dockers/Makefile.am
@@ -0,0 +1,36 @@
+INCLUDES = $(KOFFICE_INCLUDES) $(KOPAINTER_INCLUDES) \
+ -I$(srcdir)/.. \
+ -I$(srcdir)/../core \
+ -I$(srcdir)/../commands \
+ -I$(srcdir)/../render \
+ -I$(srcdir)/../tools \
+ -I$(srcdir)/../widgets \
+ -I$(srcdir)/../dialogs \
+ $(all_includes)
+
+noinst_LTLIBRARIES = \
+ libkarbondockers.la
+
+noinst_HEADERS = \
+ vcolordocker.h \
+ vdocumentdocker.h \
+ vstrokedocker.h \
+ vstyledocker.h \
+ vtransformdocker.h
+
+libkarbondockers_la_SOURCES = \
+ dummy.cc \
+ vcolordocker.cc \
+ vdocumentdocker.cc \
+ vstrokedocker.cc \
+ vstyledocker.cc \
+ vtransformdocker.cc
+
+libkarbondockers_la_METASOURCES = AUTO
+
+DISTCLEANFILES = \
+ dummy.cc
+
+dummy.cc:
+ echo > dummy.cc
+