summaryrefslogtreecommitdiffstats
path: root/kexi/tests/widgets/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /kexi/tests/widgets/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kexi/tests/widgets/Makefile.am')
-rw-r--r--kexi/tests/widgets/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/kexi/tests/widgets/Makefile.am b/kexi/tests/widgets/Makefile.am
new file mode 100644
index 00000000..83fe29f8
--- /dev/null
+++ b/kexi/tests/widgets/Makefile.am
@@ -0,0 +1,14 @@
+include $(top_srcdir)/kexi/Makefile.global
+
+noinst_PROGRAMS = kexidbdrivercombotest
+
+INCLUDES = -I$(top_srcdir)/kexi $(all_includes)
+
+kexidbdrivercombotest_SOURCES = kexidbdrivercombotest.cpp
+kexidbdrivercombotest_LDADD = $(LIB_QT) $(LIB_KDECORE) \
+ $(top_builddir)/kexi/kexidb/libkexidb.la \
+ $(top_builddir)/kexi/widget/libkexiextendedwidgets.la
+kexidbdrivercombotest_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+
+METASOURCES = AUTO
+