summaryrefslogtreecommitdiffstats
path: root/kivio/kiviopart/tools/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /kivio/kiviopart/tools/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kivio/kiviopart/tools/Makefile.am')
-rw-r--r--kivio/kiviopart/tools/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kivio/kiviopart/tools/Makefile.am b/kivio/kiviopart/tools/Makefile.am
new file mode 100644
index 00000000..89fe8298
--- /dev/null
+++ b/kivio/kiviopart/tools/Makefile.am
@@ -0,0 +1,15 @@
+noinst_LTLIBRARIES =libtools.la
+
+INCLUDES = -I$(top_srcdir)/kivio/kiviopart\
+ -I$(top_srcdir)/kivio/kiviopart/kiviosdk\
+ $(KOFFICE_INCLUDES) $(all_includes)
+libtools_la_METASOURCES = AUTO
+libtools_la_SOURCES = kivio_plugin.cpp kivio_pluginmanager.cpp \
+ kivio_mousetool.cpp mousetoolaction.cpp
+EXTRA_DIST = \
+ kivio_tool.rc
+
+rcdir = $(kde_datadir)/kivio
+rc_DATA = kivio_tool.rc
+noinst_HEADERS = kivio_plugin.h kivio_pluginmanager.h kivio_mousetool.h \
+ mousetoolaction.h