summaryrefslogtreecommitdiffstats
path: root/kplato/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-26 13:10:41 -0600
committerTimothy Pearson <[email protected]>2013-01-26 13:10:41 -0600
commit7422cac1a18dca897d3830a267eb91683d05a95b (patch)
tree2ba309f49b47a5fbb0b226801b224c2532b7ab1a /kplato/Makefile.am
parent3fe437def8063926892bddf2dcc733861308836d (diff)
downloadkoffice-7422cac1a18dca897d3830a267eb91683d05a95b.tar.gz
koffice-7422cac1a18dca897d3830a267eb91683d05a95b.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kplato/Makefile.am')
-rw-r--r--kplato/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kplato/Makefile.am b/kplato/Makefile.am
index 865920a4..d421804f 100644
--- a/kplato/Makefile.am
+++ b/kplato/Makefile.am
@@ -34,7 +34,7 @@ libkplatopart_la_SOURCES = \
kptcanvasitem.cc kptprojectdialogbase.ui \
resourcespanelbase.ui \
kptresourceview.cc \
- kpttaskresourcespanelbase.ui kptrequestresourcespanel.cc \
+ kpttastderesourcespanelbase.ui kptrequestresourcespanel.cc \
resourcedialogbase.ui kptresourcedialog.cc \
kpttaskgeneralpanelbase.ui \
kpttasknotespanelbase.ui \
@@ -102,7 +102,7 @@ noinst_HEADERS = \
## The part
lib_LTLIBRARIES =
kde_module_LTLIBRARIES = libkplatopart.la
-libkplatopart_la_LDFLAGS = $(KDE_LDFLAGS) $(KDE_PLUGIN) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -lkparts -ltdeprint
+libkplatopart_la_LDFLAGS = $(KDE_LDFLAGS) $(KDE_PLUGIN) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -ltdeparts -ltdeprint
libkplatopart_la_LIBADD = $(LIB_KABC) $(KOFFICE_LIBS) -lDCOP \
$(top_builddir)/kdgantt/libkdgantt.la
## $(top_builddir)/kugar/lib/libkugarlib.la
@@ -113,7 +113,7 @@ libkplatopart_la_METASOURCES = AUTO
tdeinit_LTLIBRARIES = kplato.la
bin_PROGRAMS =
kplato_la_SOURCES = main.cc
-kplato_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -lkparts -ltdeprint
+kplato_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -ltdeparts -ltdeprint
kplato_la_LIBADD = $(KOFFICE_LIBS)
xdg_apps_DATA = kplato.desktop