summaryrefslogtreecommitdiffstats
path: root/kplato/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2021-05-23 20:48:35 +0900
committerMichele Calgaro <[email protected]>2021-05-29 15:17:38 +0900
commitd63c9d696eb6e2539528b99afc21f4086c9defe3 (patch)
treeb3bfc97a66431a12cdd8f9379c0072673ede43df /kplato/Makefile.am
parent5363fe3c36504c37bdc6dcfafd5f71daeae251e8 (diff)
downloadkoffice-d63c9d696eb6e2539528b99afc21f4086c9defe3.tar.gz
koffice-d63c9d696eb6e2539528b99afc21f4086c9defe3.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]> (cherry picked from commit 8b78a8791bc539bcffe7159f9d9714d577cb3d7d)
Diffstat (limited to 'kplato/Makefile.am')
-rw-r--r--kplato/Makefile.am86
1 files changed, 43 insertions, 43 deletions
diff --git a/kplato/Makefile.am b/kplato/Makefile.am
index 96ea9294..f2f33197 100644
--- a/kplato/Makefile.am
+++ b/kplato/Makefile.am
@@ -6,56 +6,56 @@ INCLUDES = $(KOFFICE_INCLUDES) $(KOTEXT_INCLUDES) \
libkplatopart_la_SOURCES = \
kptsummarytaskgeneralpanelbase.ui \
- kptsummarytaskdialog.cc \
- kptsummarytaskgeneralpanel.cc \
- kptschedule.cc \
- kptappointment.cc \
+ kptsummarytaskdialog.cpp \
+ kptsummarytaskgeneralpanel.cpp \
+ kptschedule.cpp \
+ kptappointment.cpp \
kptcalendarlistpanel.ui \
- kptresourceappointmentsview.cc \
- kpttaskappointmentsview.cc \
- kptdoublelistviewbase.cc \
- kptaccountsviewconfigdialog.cc \
+ kptresourceappointmentsview.cpp \
+ kpttaskappointmentsview.cpp \
+ kptdoublelistviewbase.cpp \
+ kptaccountsviewconfigdialog.cpp \
kptaccountsviewconfigurepanelbase.ui \
- kptaccountsview.cc \
+ kptaccountsview.cpp \
kpttaskcostpanelbase.ui \
- kpttaskcostpanel.cc \
- kptmilestoneprogresspanel.cc \
+ kpttaskcostpanel.cpp \
+ kptmilestoneprogresspanel.cpp \
kptmilestoneprogresspanelbase.ui \
- kptmilestoneprogressdialog.cc \
- kptaccount.cc kptaccountsdialog.cc kptaccountspanel.cc kptaccountspanelbase.ui \
- kptnode.cc kptproject.cc \
- kptrelation.cc kptresource.cc kpttask.cc \
- kptduration.cc kptfactory.cc kptpart.cc kptview.cc \
+ kptmilestoneprogressdialog.cpp \
+ kptaccount.cpp kptaccountsdialog.cpp kptaccountspanel.cpp kptaccountspanelbase.ui \
+ kptnode.cpp kptproject.cpp \
+ kptrelation.cpp kptresource.cpp kpttask.cpp \
+ kptduration.cpp kptfactory.cpp kptpart.cpp kptview.cpp \
kptdurationwidget.ui relationpanel.ui\
- kptprojectdialog.cc kpttaskdialog.cc \
- kptmainprojectdialog.cc kptmainprojectpanel.cc kptmainprojectpanelbase.ui \
- kptganttview.cc kptresourcespanel.cc \
- kptpertview.cc kptpertcanvas.cc kptrelationdialog.cc \
- kptcanvasitem.cc kptprojectdialogbase.ui \
+ kptprojectdialog.cpp kpttaskdialog.cpp \
+ kptmainprojectdialog.cpp kptmainprojectpanel.cpp kptmainprojectpanelbase.ui \
+ kptganttview.cpp kptresourcespanel.cpp \
+ kptpertview.cpp kptpertcanvas.cpp kptrelationdialog.cpp \
+ kptcanvasitem.cpp kptprojectdialogbase.ui \
resourcespanelbase.ui \
- kptresourceview.cc \
- kpttastderesourcespanelbase.ui kptrequestresourcespanel.cc \
- resourcedialogbase.ui kptresourcedialog.cc \
+ kptresourceview.cpp \
+ kpttastderesourcespanelbase.ui kptrequestresourcespanel.cpp \
+ resourcedialogbase.ui kptresourcedialog.cpp \
kpttaskgeneralpanelbase.ui \
kpttasknotespanelbase.ui \
- kptdatetime.cc \
- kptcalendar.cc kptcalendaredit.cc kptcalendarlistdialog.cc \
- kptcalendarpanel.cc kptdatetable.cc \
- kptcalendarlistdialogbase.cc kptcalendareditbase.cc \
- kptcommand.cc KPtViewIface.cc KPtViewIface.skel \
- standardworktimedialogbase.ui kptstandardworktimedialog.cc \
- kptintervaleditbase.ui kptintervaledit.cc \
- kpttaskgeneralpanel.cc kpttaskdefaultpanel.cc \
+ kptdatetime.cpp \
+ kptcalendar.cpp kptcalendaredit.cpp kptcalendarlistdialog.cpp \
+ kptcalendarpanel.cpp kptdatetable.cpp \
+ kptcalendarlistdialogbase.cpp kptcalendareditbase.cpp \
+ kptcommand.cpp KPtViewIface.cpp KPtViewIface.skel \
+ standardworktimedialogbase.ui kptstandardworktimedialog.cpp \
+ kptintervaleditbase.ui kptintervaledit.cpp \
+ kpttaskgeneralpanel.cpp kpttaskdefaultpanel.cpp \
kptconfigtaskpanelbase.ui \
- kptconfigdialog.cc \
- kpttaskprogresspanel.cc kpttaskprogresspanelbase.ui \
- kpttaskprogressdialog.cc \
- kptconfig.cc kptcontext.cc \
- kptresourcesdialog.cc \
- kptwbsdefinitiondialog.cc kptwbsdefinitionpanel.cc kptwbsdefinitionpanelbase.ui \
- kptwbsdefinition.cc
-## kptconfigbehaviorpanel.cc kptconfigbehaviorpanelbase.ui \
-## kptreportview.cc
+ kptconfigdialog.cpp \
+ kpttaskprogresspanel.cpp kpttaskprogresspanelbase.ui \
+ kpttaskprogressdialog.cpp \
+ kptconfig.cpp kptcontext.cpp \
+ kptresourcesdialog.cpp \
+ kptwbsdefinitiondialog.cpp kptwbsdefinitionpanel.cpp kptwbsdefinitionpanelbase.ui \
+ kptwbsdefinition.cpp
+## kptconfigbehaviorpanel.cpp kptconfigbehaviorpanelbase.ui \
+## kptreportview.cpp
# (this is not used)
noinst_HEADERS = \
@@ -112,7 +112,7 @@ libkplatopart_la_METASOURCES = AUTO
## The tdeinit loadable module and executable
tdeinit_LTLIBRARIES = kplato.la
bin_PROGRAMS =
-kplato_la_SOURCES = main.cc
+kplato_la_SOURCES = main.cpp
kplato_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -ltdeio -ltdeparts -ltdeprint
kplato_la_LIBADD = $(KOFFICE_LIBS)
@@ -124,7 +124,7 @@ rc_DATA = kplato.rc kplato_readonly.rc
## NOTE: extractattr needs <Label & Text on same line!
messages: rc.cpp
$(EXTRACTATTR) --attr=Label,Text reports/*.ktf >>rc.cpp
- $(XGETTEXT) rc.cpp *.cc kptaboutdata.h -o $(podir)/kplato.pot
+ $(XGETTEXT) rc.cpp *.cpp kptaboutdata.h -o $(podir)/kplato.pot
kde_services_DATA = kplatopart.desktop