summaryrefslogtreecommitdiffstats
path: root/krita/sdk/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /krita/sdk/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'krita/sdk/Makefile.am')
-rw-r--r--krita/sdk/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/krita/sdk/Makefile.am b/krita/sdk/Makefile.am
new file mode 100644
index 00000000..e6f4f4a5
--- /dev/null
+++ b/krita/sdk/Makefile.am
@@ -0,0 +1,23 @@
+KDE_OPTIONS = nofinal
+
+INCLUDES = $(KOFFICE_INCLUDES) $(KOPAINTER_INCLUDES) \
+ $(all_includes)
+
+noinst_LTLIBRARIES = libkritasdk.la
+libkritasdk_la_SOURCES = kis_progress_subject.cc
+libkritasdk_la_METASOURCES = AUTO
+
+include_HEADERS = \
+ kis_annotation.h \
+ kis_canvas_controller.h \
+ kis_canvas_observer.h \
+ kis_canvas_subject.h \
+ kis_global.h \
+ kis_id.h \
+ kis_integer_maths.h \
+ kis_progress_display_interface.h \
+ kis_progress_subject.h \
+ kis_shared_ptr_vector.h \
+ kis_undo_adapter.h \
+ kis_generic_registry.h
+