summaryrefslogtreecommitdiffstats
path: root/kspread/tests/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2021-05-23 20:48:35 +0900
committerMichele Calgaro <[email protected]>2021-05-29 15:16:28 +0900
commit8b78a8791bc539bcffe7159f9d9714d577cb3d7d (patch)
tree1328291f966f19a22d7b13657d3f01a588eb1083 /kspread/tests/Makefile.am
parent95834e2bdc5e01ae1bd21ac0dfa4fa1d2417fae9 (diff)
downloadkoffice-8b78a8791bc539bcffe7159f9d9714d577cb3d7d.tar.gz
koffice-8b78a8791bc539bcffe7159f9d9714d577cb3d7d.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'kspread/tests/Makefile.am')
-rw-r--r--kspread/tests/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/kspread/tests/Makefile.am b/kspread/tests/Makefile.am
index 87c3bbdc..16de4ba7 100644
--- a/kspread/tests/Makefile.am
+++ b/kspread/tests/Makefile.am
@@ -8,7 +8,7 @@ INCLUDES = \
check_PROGRAMS = formulatest
TESTS = formulatest
-formulatest_SOURCES = test_formula.cc
+formulatest_SOURCES = test_formula.cpp
formulatest_LDADD = ../libkspreadcommon.la
@@ -16,11 +16,11 @@ noinst_LTLIBRARIES = \
libtests.la
libtests_la_SOURCES = \
- tester.cc \
- testrunner.cc \
- value_tester.cc \
- formula_tester.cc \
- inspector.cc
+ tester.cpp \
+ testrunner.cpp \
+ value_tester.cpp \
+ formula_tester.cpp \
+ inspector.cpp
noinst_HEADERS = \
tester.h \