summaryrefslogtreecommitdiffstats
path: root/lib/koproperty/test/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /lib/koproperty/test/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'lib/koproperty/test/Makefile.am')
-rw-r--r--lib/koproperty/test/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/lib/koproperty/test/Makefile.am b/lib/koproperty/test/Makefile.am
new file mode 100644
index 00000000..2bcf7993
--- /dev/null
+++ b/lib/koproperty/test/Makefile.am
@@ -0,0 +1,17 @@
+noinst_HEADERS = test.h
+
+# let automoc handle all of the meta source files (moc)
+METASOURCES = AUTO
+
+noinst_PROGRAMS = propertytest
+
+propertytest_SOURCES = main.cpp test.cpp
+propertytest_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+propertytest_LDADD = $(LIB_KOPROPERTY)
+
+# this is where the shell's XML-GUI resource file goes
+#shellrcdir = $(kde_datadir)/test
+#shellrc_DATA = testui.rc
+
+INCLUDES= $(KOPROPERTY_INCLUDES) $(KOFFICE_INCLUDES) $(all_includes)
+