summaryrefslogtreecommitdiffstats
path: root/tools/kfile-plugins/koffice/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-27 00:54:22 -0600
committerTimothy Pearson <[email protected]>2013-01-27 00:54:22 -0600
commit038b18b2df1da40baab30d62171766048a948095 (patch)
treeba99d50e3e7b3f2eccb63ba71aea4f6163ede37a /tools/kfile-plugins/koffice/Makefile.am
parentd0baf2961c379b31587c6542625018c6177474d0 (diff)
downloadkoffice-038b18b2df1da40baab30d62171766048a948095.tar.gz
koffice-038b18b2df1da40baab30d62171766048a948095.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'tools/kfile-plugins/koffice/Makefile.am')
-rw-r--r--tools/kfile-plugins/koffice/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/tools/kfile-plugins/koffice/Makefile.am b/tools/kfile-plugins/koffice/Makefile.am
deleted file mode 100644
index dfbd4080..00000000
--- a/tools/kfile-plugins/koffice/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-## Makefile.am for koffice file meta info plugin
-
-# set the include path for X, qt and KDE
-INCLUDES = $(KOFFICE_INCLUDES) $(all_includes)
-
-# these are the headers for your project
-noinst_HEADERS = kfile_koffice.h
-
-kde_module_LTLIBRARIES = kfile_koffice.la
-
-kfile_koffice_la_SOURCES = kfile_koffice.cpp
-kfile_koffice_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -ltdeparts
-kfile_koffice_la_LIBADD = $(KOFFICE_LIBS)
-
-# let automoc handle all of the meta source files (moc)
-METASOURCES = AUTO
-
-services_DATA = kfile_koffice.desktop
-servicesdir = $(kde_servicesdir)
-
-messages:
- $(XGETTEXT) *.cpp -o $(podir)/kfile_koffice.pot