summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/tools/selectiontools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chalk/plugins/tools/selectiontools/Makefile.am')
-rw-r--r--chalk/plugins/tools/selectiontools/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/chalk/plugins/tools/selectiontools/Makefile.am b/chalk/plugins/tools/selectiontools/Makefile.am
index 49d3f571..5bb87983 100644
--- a/chalk/plugins/tools/selectiontools/Makefile.am
+++ b/chalk/plugins/tools/selectiontools/Makefile.am
@@ -1,4 +1,4 @@
-kde_services_DATA = chalkselectiontools.desktop
+kde_services_DATA = chaltdeselectiontools.desktop
# all_includes must remain last!
INCLUDES = -I$(srcdir)/../../../sdk \
@@ -9,13 +9,13 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(KOFFICE_INCLUDES) \
$(all_includes)
-chalkselectiontools_la_SOURCES = kis_tool_move_selection.cc \
+chaltdeselectiontools_la_SOURCES = kis_tool_move_selection.cc \
kis_tool_select_brush.cc kis_tool_select_contiguous.cc kis_tool_select_elliptical.cc \
kis_tool_select_eraser.cc kis_tool_select_outline.cc kis_tool_select_polygonal.cc \
kis_tool_select_rectangular.cc selection_tools.cc
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = chalkselectiontools.la
+kde_module_LTLIBRARIES = chaltdeselectiontools.la
noinst_HEADERS = \
selection_tools.h \
@@ -28,13 +28,13 @@ noinst_HEADERS = \
kis_tool_select_elliptical.h
-chalkselectiontools_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
-chalkselectiontools_la_LIBADD = ../../../libchalkcommon.la \
+chaltdeselectiontools_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
+chaltdeselectiontools_la_LIBADD = ../../../libchalkcommon.la \
../../../../chalk/chalkcolor/libchalkcolor.la \
../../../../chalk/core/libchalkimage.la \
../../../../chalk/ui/libchalkui.la
-chalkselectiontools_la_METASOURCES = AUTO
+chaltdeselectiontools_la_METASOURCES = AUTO
KDE_OPTIONS = nofinal