summaryrefslogtreecommitdiffstats
path: root/kexi/kexidb/drivers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kexi/kexidb/drivers/Makefile.am')
-rw-r--r--kexi/kexidb/drivers/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/kexi/kexidb/drivers/Makefile.am b/kexi/kexidb/drivers/Makefile.am
new file mode 100644
index 00000000..642a80f3
--- /dev/null
+++ b/kexi/kexidb/drivers/Makefile.am
@@ -0,0 +1,11 @@
+if compile_mysql_plugin
+mysql_dir=mySQL
+endif
+
+
+if compile_pgsql_plugin
+pgsql_dir=pqxx
+endif
+
+SUBDIRS = sqlite sqlite2 $(pgsql_dir) $(mysql_dir)
+