summaryrefslogtreecommitdiffstats
path: root/kexi/plugins/macros/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kexi/plugins/macros/tests/Makefile.am')
-rw-r--r--kexi/plugins/macros/tests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kexi/plugins/macros/tests/Makefile.am b/kexi/plugins/macros/tests/Makefile.am
index 0206386a..324a03d4 100644
--- a/kexi/plugins/macros/tests/Makefile.am
+++ b/kexi/plugins/macros/tests/Makefile.am
@@ -7,13 +7,13 @@ endif
bin_PROGRAMS = komacrotest $(GUIBINPROGRAM)
komacrotest_SOURCES = komacrotest.cpp testobject.cpp testaction.cpp actiontests.cpp macrotests.cpp macroitemtests.cpp variabletests.cpp xmlhandlertests.cpp xmlhandlertests2.cpp
-komacrotest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-komacrotest_LDADD = -ltdeunittest ../lib/libkomacro.la $(LIB_TDEUI) $(LIB_KPARTS)
+komacrotest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+komacrotest_LDADD = -ltdeunittest ../lib/libkomacro.la $(LIB_TDEUI) $(LIB_TDEPARTS)
if include_tdeunittestgui
komacrotestgui_SOURCES = komacrotestgui.cpp testobject.cpp testaction.cpp actiontests.cpp macrotests.cpp macroitemtests.cpp variabletests.cpp xmlhandlertests.cpp xmlhandlertests2.cpp
- komacrotestgui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
- komacrotestgui_LDADD = -ltdeunittestgui ../lib/libkomacro.la $(LIB_TDEUI) $(LIB_KPARTS)
+ komacrotestgui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+ komacrotestgui_LDADD = -ltdeunittestgui ../lib/libkomacro.la $(LIB_TDEUI) $(LIB_TDEPARTS)
endif
KDE_CXXFLAGS = $(USE_EXCEPTIONS)