summaryrefslogtreecommitdiffstats
path: root/kexi/plugins/macros/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kexi/plugins/macros/tests/Makefile.am')
-rw-r--r--kexi/plugins/macros/tests/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/kexi/plugins/macros/tests/Makefile.am b/kexi/plugins/macros/tests/Makefile.am
index adb6a4d3..0206386a 100644
--- a/kexi/plugins/macros/tests/Makefile.am
+++ b/kexi/plugins/macros/tests/Makefile.am
@@ -1,4 +1,4 @@
-if include_kunittestgui
+if include_tdeunittestgui
GUIBINPROGRAM = komacrotestgui
else
GUIBINPROGRAM =
@@ -7,13 +7,13 @@ endif
bin_PROGRAMS = komacrotest $(GUIBINPROGRAM)
komacrotest_SOURCES = komacrotest.cpp testobject.cpp testaction.cpp actiontests.cpp macrotests.cpp macroitemtests.cpp variabletests.cpp xmlhandlertests.cpp xmlhandlertests2.cpp
-komacrotest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-komacrotest_LDADD = -lkunittest ../lib/libkomacro.la $(LIB_TDEUI) $(LIB_KPARTS)
+komacrotest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+komacrotest_LDADD = -ltdeunittest ../lib/libkomacro.la $(LIB_TDEUI) $(LIB_KPARTS)
-if include_kunittestgui
+if include_tdeunittestgui
komacrotestgui_SOURCES = komacrotestgui.cpp testobject.cpp testaction.cpp actiontests.cpp macrotests.cpp macroitemtests.cpp variabletests.cpp xmlhandlertests.cpp xmlhandlertests2.cpp
- komacrotestgui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
- komacrotestgui_LDADD = -lkunittestgui ../lib/libkomacro.la $(LIB_TDEUI) $(LIB_KPARTS)
+ komacrotestgui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+ komacrotestgui_LDADD = -ltdeunittestgui ../lib/libkomacro.la $(LIB_TDEUI) $(LIB_KPARTS)
endif
KDE_CXXFLAGS = $(USE_EXCEPTIONS)
@@ -21,8 +21,8 @@ INCLUDES = -I$(srcdir)/tests -I$(srcdir)../ $(all_includes)
METASOURCES = AUTO
guicheck: komacrotestgui
- kunittest ./komacrotestgui
+ tdeunittest ./komacrotestgui
check: komacrotest
echo $(srcdir)
- kunittest ./komacrotest
+ tdeunittest ./komacrotest