summaryrefslogtreecommitdiffstats
path: root/kexi/tests/parser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kexi/tests/parser/Makefile.am')
-rw-r--r--kexi/tests/parser/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kexi/tests/parser/Makefile.am b/kexi/tests/parser/Makefile.am
index 6068e2c4..d009895b 100644
--- a/kexi/tests/parser/Makefile.am
+++ b/kexi/tests/parser/Makefile.am
@@ -7,7 +7,7 @@ noinst_PROGRAMS = kexidbparser
INCLUDES = -I$(top_srcdir)/kexi $(all_includes)
kexidbparser_SOURCES = main.cpp
-kexidbparser_LDADD = $(LIB_QT) $(LIB_TDECORE) $(top_builddir)/kexi/kexidb/libkexidb.la $(top_builddir)/kexi/kexidb/parser/libkexidbparser.la $(all_libraries)
+kexidbparser_LDADD = $(LIB_TQT) $(LIB_TDECORE) $(top_builddir)/kexi/kexidb/libkexidb.la $(top_builddir)/kexi/kexidb/parser/libkexidbparser.la $(all_libraries)
kexidbparser_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(VER_INFO) --no-undefined