summaryrefslogtreecommitdiffstats
path: root/kexi/widget/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kexi/widget/Makefile.am')
-rw-r--r--kexi/widget/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kexi/widget/Makefile.am b/kexi/widget/Makefile.am
index 9d4856fd..9b01c6e8 100644
--- a/kexi/widget/Makefile.am
+++ b/kexi/widget/Makefile.am
@@ -36,10 +36,10 @@ SUBDIRS = utils tableview . relations
# kde_bindir Where executables should go to. Use bin_PROGRAMS or bin_SCRIPTS.
# kde_libdir Where shared libraries should go to. Use lib_LTLIBRARIES.
# kde_moduledir Where modules (e.g. parts) should go to. Use kde_module_LTLIBRARIES.
-# kde_styledir Where Qt/KDE widget styles should go to (new in KDE 3).
-# kde_designerdir Where Qt Designer plugins should go to (new in KDE 3).
+# kde_styledir Where TQt/TDE widget styles should go to.
+# kde_designerdir Where TQt Designer plugins should go to.
-# set the include path for X, qt and KDE - all_includes must remain last!
+# set the include path for X, tqt and TDE - all_includes must remain last!
INCLUDES = -I$(top_srcdir)/kexi -I$(top_srcdir)/kexi/widget/tableview \
$(LIB_KEXI_KMDI_INCLUDES) \
-I$(top_srcdir)/kexi/core \