summaryrefslogtreecommitdiffstats
path: root/kivio/kiviopart/stencils/Dia/Circuit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kivio/kiviopart/stencils/Dia/Circuit/Makefile.am')
-rw-r--r--kivio/kiviopart/stencils/Dia/Circuit/Makefile.am69
1 files changed, 69 insertions, 0 deletions
diff --git a/kivio/kiviopart/stencils/Dia/Circuit/Makefile.am b/kivio/kiviopart/stencils/Dia/Circuit/Makefile.am
new file mode 100644
index 00000000..7add3dde
--- /dev/null
+++ b/kivio/kiviopart/stencils/Dia/Circuit/Makefile.am
@@ -0,0 +1,69 @@
+circuitdir = $(kde_datadir)/kivio/stencils/Dia/Circuit
+
+SHAPES = \
+ ground.shape \
+ ground.xpm \
+ hcapacitor.shape \
+ hcapacitor.xpm \
+ hdiode.shape \
+ hdiode.xpm \
+ hinductor.shape \
+ hinductor.xpm \
+ hresistor.shape \
+ hresistor.xpm \
+ hzener.shape \
+ hzener.xpm \
+ npn.shape \
+ npn.xpm \
+ opamp.shape \
+ opamp.xpm \
+ pnp.shape \
+ pnp.xpm \
+ vcapacitor.shape \
+ vcapacitor.xpm \
+ vdiode.shape \
+ vdiode.xpm \
+ vinductor.shape \
+ vinductor.xpm \
+ vresistor.shape \
+ vresistor.xpm \
+ vzener.shape \
+ vzener.xpm \
+ hinductor_de.shape \
+ hinductor_de.xpm \
+ vinductor_de.shape \
+ vinductor_de.xpm \
+ hresistor_de.shape \
+ vresistor_de.xpm \
+ vresistor_de.shape \
+ hresistor_de.xpm \
+ hpowersource_de.shape \
+ hpowersource_de.xpm \
+ vpowersource_de.shape \
+ vpowersource_de.xpm \
+ lamp_de.shape \
+ lamp_de.xpm \
+ speaker_de.shape \
+ speaker_de.xpm \
+ hfuse_de.shape \
+ hfuse_de.xpm \
+ vfuse_de.shape \
+ vfuse_de.xpm \
+ hled_de.shape \
+ hled_de.xpm \
+ vled_de.shape \
+ vled_de.xpm \
+ nmos_de.shape \
+ nmos_de.xpm \
+ pmos_de.shape \
+ pmos_de.xpm \
+ hjumper.shape \
+ hjumper.png \
+ microphone_de.shape \
+ microphone_de.xpm
+
+EXTRA_DIST = $(SHAPES)\
+ desc icon.xpm
+
+circuit_DATA = $(SHAPES)\
+ desc icon.xpm