summaryrefslogtreecommitdiffstats
path: root/kivio/kiviopart/stencils/Dia/Civil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kivio/kiviopart/stencils/Dia/Civil/Makefile.am')
-rw-r--r--kivio/kiviopart/stencils/Dia/Civil/Makefile.am61
1 files changed, 61 insertions, 0 deletions
diff --git a/kivio/kiviopart/stencils/Dia/Civil/Makefile.am b/kivio/kiviopart/stencils/Dia/Civil/Makefile.am
new file mode 100644
index 00000000..e0bf8915
--- /dev/null
+++ b/kivio/kiviopart/stencils/Dia/Civil/Makefile.am
@@ -0,0 +1,61 @@
+civildir = $(kde_datadir)/kivio/stencils/Dia/Civil
+
+SHAPES = \
+ bvrest.shape \
+ bvrest.xpm \
+ civil_aerator.shape \
+ civil_aerator.xpm \
+ civil_arrow_right.shape \
+ civil_arrow_right.xpm \
+ civil_arrow_up.shape \
+ civil_arrow_up.xpm \
+ civil_backflow_preventer.shape \
+ civil_backflow_preventer.xpm \
+ civil_basin.shape \
+ civil_basin.xpm \
+ civil_container.shape \
+ civil_container.xpm \
+ civil_final-settling_basin.shape \
+ civil_final-settling_basin.xpm \
+ civil_frequency_converter.shape \
+ civil_frequency_converter.xpm \
+ civil_gas_bottle.xpm \
+ civil_gas_bottle.shape \
+ civil_horizontal_limiting_line.shape \
+ civil_horizontal_limiting_line.xpm \
+ civil_horizontal_valve.shape \
+ civil_horizontal_valve.xpm \
+ civil_motor.shape \
+ civil_motor.xpm \
+ civil_preliminary_clarification_tank.shape \
+ civil_preliminary_clarification_tank.xpm \
+ civil_rotor.shape \
+ civil_rotor.xpm \
+ civil_soil.shape \
+ civil_soil.xpm \
+ civil_vertical_limiting_line.shape \
+ civil_vertical_limiting_line.xpm \
+ civil_vertical_propeller.shape \
+ civil_vertical_propeller.xpm \
+ hcompressor.shape \
+ hcompressor.xpm \
+ vcompressor.shape \
+ vcompressor.xpm \
+ hpump.shape \
+ hpump.xpm \
+ vpump.shape \
+ vpump.xpm \
+ hrest.shape \
+ hrest.xpm \
+ vrest.shape \
+ vrest.xpm \
+ line.shape \
+ line.xpm \
+ water_level.shape \
+ water_level.xpm
+
+EXTRA_DIST = $(SHAPES)\
+ desc icon.xpm
+
+civil_DATA = $(SHAPES)\
+ desc icon.xpm