summaryrefslogtreecommitdiffstats
path: root/kivio/kiviopart/stencils/Dia/SDL/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kivio/kiviopart/stencils/Dia/SDL/Makefile.am')
-rw-r--r--kivio/kiviopart/stencils/Dia/SDL/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/kivio/kiviopart/stencils/Dia/SDL/Makefile.am b/kivio/kiviopart/stencils/Dia/SDL/Makefile.am
new file mode 100644
index 00000000..38f08f83
--- /dev/null
+++ b/kivio/kiviopart/stencils/Dia/SDL/Makefile.am
@@ -0,0 +1,43 @@
+sdldir = $(kde_datadir)/kivio/stencils/Dia/SDL
+
+SHAPES = \
+ block.shape \
+ block.xpm \
+ comment.shape \
+ comment.xpm \
+ decision.shape \
+ decision.xpm \
+ function.shape \
+ function.xpm \
+ header.shape \
+ header.xpm \
+ inout.shape \
+ inout.xpm \
+ macro.shape \
+ macro.xpm \
+ note.shape \
+ note.xpm \
+ process.shape \
+ process.xpm \
+ receive.shape \
+ receive.xpm \
+ return.shape \
+ return.xpm \
+ save.shape \
+ save.xpm \
+ send.shape \
+ send.xpm \
+ service.shape \
+ service.xpm \
+ state.shape \
+ state.xpm \
+ stop.shape \
+ stop.xpm \
+ task.shape \
+ task.xpm
+
+EXTRA_DIST = $(SHAPES)\
+ desc icon.xpm
+
+sdl_DATA = $(SHAPES)\
+ desc icon.xpm