summaryrefslogtreecommitdiffstats
path: root/lib/store/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/store/Makefile.am')
-rw-r--r--lib/store/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/store/Makefile.am b/lib/store/Makefile.am
index e1eb1402..2bd3d085 100644
--- a/lib/store/Makefile.am
+++ b/lib/store/Makefile.am
@@ -7,7 +7,7 @@ INCLUDES = $(KOFFICECORE_INCLUDES) $(all_includes)
####### Files
-libkstore_la_LIBADD = $(LIB_KIO) $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI)
+libkstore_la_LIBADD = $(LIB_TDEIO) $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI)
libkstore_la_SOURCES = KoStore.cpp KoTarStore.cpp KoDirectoryStore.cpp KoZipStore.cpp KoStoreDrag.cpp KoStoreBase.cpp KoXmlWriter.cpp
libkstore_la_LDFLAGS = $(all_libraries) -version-info 3:0:0 $(KDE_LDFLAGS) -no-undefined
include_HEADERS = KoStore.h KoStoreDevice.h KoXmlWriter.h