summaryrefslogtreecommitdiffstats
path: root/tools/kfile-plugins/ooo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/kfile-plugins/ooo/Makefile.am')
-rw-r--r--tools/kfile-plugins/ooo/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/tools/kfile-plugins/ooo/Makefile.am b/tools/kfile-plugins/ooo/Makefile.am
deleted file mode 100644
index d72dd705..00000000
--- a/tools/kfile-plugins/ooo/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-## Makefile.am for OpenOffice.org file meta info plugin
-
-# set the include path for X, qt and KDE
-INCLUDES = $(KOFFICE_INCLUDES) $(all_includes)
-
-# these are the headers for your project
-noinst_HEADERS = kfile_ooo.h
-
-kde_module_LTLIBRARIES = kfile_ooo.la
-
-kfile_ooo_la_SOURCES = kfile_ooo.cpp
-kfile_ooo_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -ltdeparts
-kfile_ooo_la_LIBADD = $(KOFFICE_LIBS)
-
-# let automoc handle all of the meta source files (moc)
-METASOURCES = AUTO
-
-services_DATA = kfile_ooo.desktop
-servicesdir = $(kde_servicesdir)
-
-messages:
- $(XGETTEXT) *.cpp -o $(podir)/kfile_ooo.pot