summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:50 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:50 +0100
commit80b7eada49396f5c06cdab596b0c2e6b74eb4bb5 (patch)
tree0287dbf74d3064d1afc9b0ba218ee050750bbc55 /CMakeLists.txt
parent96e7eacb35732d67e558677cc194896f2ad3e844 (diff)
downloadkooldock-80b7eada49396f5c06cdab596b0c2e6b74eb4bb5.tar.gz
kooldock-80b7eada49396f5c06cdab596b0c2e6b74eb4bb5.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b850d9a..65d0982 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup