summaryrefslogtreecommitdiffstats
path: root/src/pics/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2018-12-06 13:26:10 +0100
committerSlávek Banko <[email protected]>2018-12-10 20:17:51 +0100
commit667222c4d4b53800adf94734c11ac3ea081d6212 (patch)
treee1b1b57cea39c46c77fc74c17e118464f7da15a3 /src/pics/CMakeLists.txt
parent6498c612f7b3e514fd5370b091343c024814c1f5 (diff)
downloadkpicosim-667222c4d4b53800adf94734c11ac3ea081d6212.tar.gz
kpicosim-667222c4d4b53800adf94734c11ac3ea081d6212.zip
conversion to the cmake building system
Signed-off-by: gregory guy <[email protected]> (cherry picked from commit 5fc3ae36c8e07ed7157b04ce25b7339a119be471)
Diffstat (limited to 'src/pics/CMakeLists.txt')
-rw-r--r--src/pics/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/pics/CMakeLists.txt b/src/pics/CMakeLists.txt
new file mode 100644
index 0000000..8593cb4
--- /dev/null
+++ b/src/pics/CMakeLists.txt
@@ -0,0 +1,4 @@
+install(
+ FILES continue.png interrupt.png next.png rebuild.png reset.png
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/pics
+)