summaryrefslogtreecommitdiffstats
path: root/conduits/abbrowserconduit/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2021-05-29 19:05:31 +0900
committerMichele Calgaro <[email protected]>2021-05-29 19:31:17 +0900
commit66abbed5e08370412b81be1628590898ceeeb604 (patch)
treeb31703c326b690ad90f926f97ce0e92e70bf7cdd /conduits/abbrowserconduit/CMakeLists.txt
parent51b78ed87ec5219dc0413aa86132f16cb0a8cab1 (diff)
downloadkpilot-66abbed5e08370412b81be1628590898ceeeb604.tar.gz
kpilot-66abbed5e08370412b81be1628590898ceeeb604.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'conduits/abbrowserconduit/CMakeLists.txt')
-rw-r--r--conduits/abbrowserconduit/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/conduits/abbrowserconduit/CMakeLists.txt b/conduits/abbrowserconduit/CMakeLists.txt
index 4784ec9..4792008 100644
--- a/conduits/abbrowserconduit/CMakeLists.txt
+++ b/conduits/abbrowserconduit/CMakeLists.txt
@@ -17,8 +17,8 @@ link_directories(
tde_add_kpart( conduit_address AUTOMOC
SOURCES resolutionDialog_base.ui kaddressbookConduit.ui
- abbrowserSettings.kcfgc resolutionDialog.cc abbrowser-factory.cc
- abbrowser-setup.cc tdeabcRecord.cc abbrowser-conduit.cc
+ abbrowserSettings.kcfgc resolutionDialog.cpp abbrowser-factory.cpp
+ abbrowser-setup.cpp tdeabcRecord.cpp abbrowser-conduit.cpp
LINK kpilot-shared tdeabc-shared tdeabc_file-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)