summaryrefslogtreecommitdiffstats
path: root/conduits/timeconduit/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2021-05-29 19:05:31 +0900
committerMichele Calgaro <[email protected]>2021-05-29 19:31:17 +0900
commit66abbed5e08370412b81be1628590898ceeeb604 (patch)
treeb31703c326b690ad90f926f97ce0e92e70bf7cdd /conduits/timeconduit/CMakeLists.txt
parent51b78ed87ec5219dc0413aa86132f16cb0a8cab1 (diff)
downloadkpilot-66abbed5e08370412b81be1628590898ceeeb604.tar.gz
kpilot-66abbed5e08370412b81be1628590898ceeeb604.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'conduits/timeconduit/CMakeLists.txt')
-rw-r--r--conduits/timeconduit/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/conduits/timeconduit/CMakeLists.txt b/conduits/timeconduit/CMakeLists.txt
index 6392387..91ecf72 100644
--- a/conduits/timeconduit/CMakeLists.txt
+++ b/conduits/timeconduit/CMakeLists.txt
@@ -16,8 +16,8 @@ link_directories(
##### conduit_time (kpart) ######################
tde_add_kpart( conduit_time AUTOMOC
- SOURCES timeConduitSettings.kcfgc time-factory.cc time-setup.cc
- time-conduit.cc time-setup_dialog.ui
+ SOURCES timeConduitSettings.kcfgc time-factory.cpp time-setup.cpp
+ time-conduit.cpp time-setup_dialog.ui
LINK kpilot-shared tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)