summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-08-21 01:43:11 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-08-21 01:43:11 +0000
commit0ef0bc641a7b1e7bb3a26118e077d7aa2d854e60 (patch)
tree27393667b9fe243a9f199ace9c982c2b45ba8782 /lib/CMakeLists.txt
parent9abdf0551e3660f55791ce3720d5f7035c06aa19 (diff)
downloadkpilot-0ef0bc641a7b1e7bb3a26118e077d7aa2d854e60.tar.gz
kpilot-0ef0bc641a7b1e7bb3a26118e077d7aa2d854e60.zip
Convert remaining references to kde3 (e.g. in paths) to trinity
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/kpilot@1248408 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index efc36ce..a8b43b7 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -52,8 +52,8 @@ set(lib_SRCS
pilotTodoEntry.cc
)
-kde3_automoc(${lib_SRCS})
-kde3_add_kcfg_files(lib_SRCS kpilotlibSettings.kcfgc)
+trinity_automoc(${lib_SRCS})
+trinity_add_kcfg_files(lib_SRCS kpilotlibSettings.kcfgc)
add_library(kpilot SHARED ${lib_SRCS})
target_link_libraries(kpilot ${PILOTLINK_LIBRARY} ${QT_LIBRARIES} kdeui kio)
kpilot_rpath(kpilot)