summaryrefslogtreecommitdiffstats
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
new file mode 100644
index 0000000..a6b993a
--- /dev/null
+++ b/data/CMakeLists.txt
@@ -0,0 +1,9 @@
+install(
+ FILES abbrev.txt data.sql samples-cs_CZ.kreml samples-en_US.kreml weight.txt
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/data
+)
+
+tde_create_translated_desktop(
+ SOURCE x-krecipes-backup.desktop x-krecipes-recipes.desktop
+ DESTINATION ${MIME_INSTALL_DIR}/application
+)