summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-12 21:55:32 +0100
committerSlávek Banko <[email protected]>2019-02-12 21:55:32 +0100
commitf871c153fbb61044360d8284fd5361b3b5b3eaf5 (patch)
tree725164f8730429046c772ef7fd20e6af723017a8 /CMakeLists.txt
parent5c166b2fb27b74fa084148a1e1130d4cf26fc79d (diff)
downloadkrename-f871c153fbb61044360d8284fd5361b3b5b3eaf5.tar.gz
krename-f871c153fbb61044360d8284fd5361b3b5b3eaf5.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9a8543..e187d03 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )