summaryrefslogtreecommitdiffstats
path: root/iso/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-27 00:55:42 -0600
committerTimothy Pearson <[email protected]>2013-01-27 00:55:42 -0600
commitbc71c5b1f383050cd74e96812fda7e91f88f4dfa (patch)
tree6db2129df9836d876966b3fd2435a1578104021a /iso/Makefile.am
parentecb4aba1737ce20e9e8aa3f719e7beea95e0b162 (diff)
downloadkrusader-bc71c5b1f383050cd74e96812fda7e91f88f4dfa.tar.gz
krusader-bc71c5b1f383050cd74e96812fda7e91f88f4dfa.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'iso/Makefile.am')
-rw-r--r--iso/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/iso/Makefile.am b/iso/Makefile.am
index 53cb2b2..cb08ad6 100644
--- a/iso/Makefile.am
+++ b/iso/Makefile.am
@@ -25,12 +25,12 @@ install-data-local:
$(mkinstalldirs) $(DESTDIR)$(kde_datadir)/konqueror/servicemenus/
$(INSTALL_DATA) $(srcdir)/isoservice.desktop $(DESTDIR)$(kde_datadir)/konqueror/servicemenus/isoservice.desktop
$(mkinstalldirs) $(DESTDIR)$(kde_confdir)/
- $(INSTALL_DATA) $(srcdir)/kio_isorc $(DESTDIR)$(kde_confdir)/kio_isorc
+ $(INSTALL_DATA) $(srcdir)/tdeio_isorc $(DESTDIR)$(kde_confdir)/tdeio_isorc
uninstall-local:
-rm -f $(DESTDIR)$(kde_servicesdir)/iso.protocol
-rm -f $(DESTDIR)$(kde_datadir)/konqueror/servicemenus/isoservice.desktop
- -rm -f $(DESTDIR)$(kde_confdir)/kio_isorc
+ -rm -f $(DESTDIR)$(kde_confdir)/tdeio_isorc
# These paths are KDE specific. Use them:
# kde_appsdir Where your application's menu entry (.desktop) should go to.