summaryrefslogtreecommitdiffstats
path: root/krArc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'krArc/Makefile.am')
-rw-r--r--krArc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/krArc/Makefile.am b/krArc/Makefile.am
index 3dde0f3..e2afcee 100644
--- a/krArc/Makefile.am
+++ b/krArc/Makefile.am
@@ -52,7 +52,7 @@ uninstall-local:
# make messages.po. Move this one to ../po/ and "make merge" in po
# the -x is for skipping messages already translated in tdelibs
messages:
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) -C -ki18n -x $(kde_includes)/kde.pot $$LIST -o ../po/krarc.pot; \
fi