summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-13 18:28:06 +0100
committerSlávek Banko <[email protected]>2019-02-13 18:28:06 +0100
commitd900f2eebc4311b28a0661c0910dab082103a2cb (patch)
tree11701dee6d0694c13d31c1876222df5b07d1de19 /CMakeLists.txt
parent12de5d976d9d4d79ecea58fa97fd4674ba478b59 (diff)
downloadksplash-engine-moodin-d900f2eebc4311b28a0661c0910dab082103a2cb.tar.gz
ksplash-engine-moodin-d900f2eebc4311b28a0661c0910dab082103a2cb.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9dafb71..b1e4eba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )