summaryrefslogtreecommitdiffstats
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorRay-V <[email protected]>2021-06-17 20:29:29 +0100
committerRay-V <[email protected]>2021-06-17 20:29:29 +0100
commitdf31e02c1f27eada610c8027ea7c9c7fcd9c3111 (patch)
treeecc75d256eff73bb8e0ad339bfd20a16caba26ba /doc/CMakeLists.txt
parentad1bad45c2a483e1611edfa6b7ac5a81d91a4f45 (diff)
downloadkvpnc-df31e02c1f27eada610c8027ea7c9c7fcd9c3111.tar.gz
kvpnc-df31e02c1f27eada610c8027ea7c9c7fcd9c3111.zip
Removed CMakeLists.txt from doc and translations trees
Deleted and added macro calls to toplevel CMakeLists.txt Moved doc/tdeioslave/en/pcf to doc/en/tdeioslave/pcf Signed-off-by: Ray-V <[email protected]>
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
deleted file mode 100644
index 19e0c1e..0000000
--- a/doc/CMakeLists.txt
+++ /dev/null
@@ -1,18 +0,0 @@
-file( GLOB _dirs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} * )
-string( REGEX REPLACE "[ \r\n\t]+" ";" _linguas "$ENV{LINGUAS}" )
-
-list( REMOVE_ITEM _dirs "tdeioslave" )
-
-foreach( _dir ${_dirs} )
- if( IS_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}/${_dir} AND
- EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/${_dir}/CMakeLists.txt )
- if( "${_dir}" STREQUAL "en" OR
- "${_dir}" STREQUAL "man" OR
- "${_linguas}" MATCHES "^;*$" OR
- ";${_linguas};" MATCHES ";${_dir};" )
- add_subdirectory( ${_dir} )
- endif( )
- endif()
-endforeach()
-
-add_subdirectory( tdeioslave )